Back to overview
Degraded

Create Patient from File — AI Extraction Delays

Apr 21, 2026 at 5:12pm UTC
Affected services
Solum Health API

Resolved
Apr 21, 2026 at 7:14pm UTC

Status: Resolved
A fix has been deployed by rerouting requests to a higher-capacity model. New extractions are succeeding. We will continue monitoring.

Created
Apr 21, 2026 at 5:12pm UTC

Status: Investigating

Some users may experience failures when using "Create Patient from File" due to intermittent capacity errors from our AI provider.

Fax processing is not affected. We are working on a fix.